ЛАБОРАТОРНАЯ РАБОТА № 4. ДИНАМИЧЕСКИЕ СИСТЕМЫ С ЗАПАЗДЫВАНИЕМ.

Министерство образования Российской Федерации
Московский государственный технический университет имени Н.Э. Баумана

Козлов О.С.

ДИСЦИПЛИНА: УПРАВЛЕНИЕ В ТЕХНИЧЕСКИХ СИСТЕМАХ

ЛАБОРАТОРНАЯ РАБОТА № 4

ДИНАМИЧЕСКИЕ СИСТЕМЫ С ЗАПАЗДЫВАНИЕМ.
ИССЛЕДОВАНИЕ ИЗВЕСТНЫХ ДИНАМИЧЕСКИХ ЗАДАЧ
МЕТОДАМИ СТРУКТУРНОГО МОДЕЛИРОВАНИЯ

Москва, 2003 г.

Цель работы:

  • изучение математического описания динамики особых линейных систем, включая:
    • математическое описание Идеального запаздывающего звена;
    • аппроксимация Идеального запаздывающего звена цепью последовательно соединенных Апериодических звеньев 1-го порядка;
    • определение критического значения постоянной запаздывания;
    • анализ влияния величины постоянной запаздывания на качество переходных процессов в линейной САР с запаздыванием;
  • изучение математической модели блока Переменное транспортное запаздывание;
  • самостоятельное исследование переходных процессов в известных динамических задачах с использованием методов структурного моделирования, включая:
    • исследование поведения нелинейных систем во временной области;
    • исследование поведения нелинейных систем на фазовойплоскости.

ВВЕДЕНИЕ

В лабораторных работах, выполненных Вами в прошлом семестре, были рассмотрены основные процедуры работы в среде ПК “МВТУ” применительно к моделированию и анализу динамических процессов в линейных системах автоматического управления (САУ). Выполнив в прошлом семестре самостоятельно также и домашнее задание, Вы “закрепили” полученные знания…
Поэтому в первом приближении можно считать, что Вы умеете (точнее обязаны) сформировать в среде ПК “МВТУ” математическую модель относительно несложной динамической системы (САУ или САР), выполнить моделирование переходных процессов и анализ устойчивости линейной или линеаризованной системы…
Однако, известно, что математические модели динамики реальных технических систем являются, в основном, нелинейными, и во многих случаях не могут быть линеаризованы из-за возможности потерять характерные динамические свойства, обусловленные принципиальной нелинейностью уравнений динамики…
Кроме того, существует значительное количество методов моделирования и анализа динамических систем в среде ПК “МВТУ”, пока не известных Вам…
Поэтому лабораторный практикум настоящего семестра направлен, во-первых, на изучение методов моделирования и анализа нелинейных динамических систем и, во-вторых, на освоение Вами новых процедур работы в среде ПК “МВТУ”…
Одна из задач настоящей лабораторной работы посвящена анализу динамических систем с запаздыванием, которые в Теории Управления обычно относят к классу особых динамических систем.
Напомним, что линейная система считается особой, если уравнение динамики хотя бы одного звена в ней описывается линейным дифференциальным уравнением в частных производных.
Учитывая, что нестационарные процессы теплогидравлики в контурах ядерных энергетических установок протекают, в основном, при переменном расходе (скорости) циркуляции, Вам будет предложено изучить математическую модель динамики блока Переменное транспортное запаздывание, включая идею расчетного алгоритма.

(к содержанию)

1. АНАЛИЗ ДИНАМИЧЕСКИХ СИСТЕМ С ЗАПАЗДЫВАНИЕМ

1.1. Блок Идеальное запаздывающее звено

Уравнение динамики идеального запаздывающего звена записывается в виде простейшего линейного дифференциального уравнения в частных производных:
(1.1)
где Т(x, t) – какая-то скалярная субстанция (например, температура потока), переносимая с постоянной скоростью u; х – продольная координата.
Если, например, рассматривается транспортный перенос скалярной субстанции в трубопроводе постоянного сечения и длиной L, то математическая модель динамики переноса может быть представлена в переменных “вход-выход” следующей трансцендентной передаточной функцией (передаточной функцией идеального запаздывающего звена):
(1.2)
где T(L, s) – изображение по Лапласу сигнала на выходе из трубопровода; T (0, s) – изображение по Лапласу сигнала на входе в трубопровода; t = L / u – постоянная запаздывания (время транспортировки).
Часто передаточную функцию идеального запаздывающего звена аппроксимируют типовыми линейными звеньями, например, цепью из n последовательно соединенных апериодических звеньев 1-го порядка:
(1.3)
В учебной литературе нередко утверждается, что если n @ 6…8, то этого достаточно для аппроксимации передаточной функции идеального запаздывающего звена. Покажем, что это не совсем так…
Использую полученный в прошлом семестре опыт работы в среде ПК “МВТУ”, сформируйте “с чистого схемного окна” структурную схему, подобную рис. 1.1.

Рис. 1.1

На 1-ом этапе перенесите из “Линейки” типовых блоков в Схемное окно необходимые блоки, расположите их на требуемые места и соедините линиями связи.
Второй этап требует пояснений. Главная особенность структурной схемы на рис. 1.1. – использование векторизованной обработки и передачи данных.
Переместите курсор на кнопку Параметры макроблока в Дополнительной панели инструментов и выполните щелчок левой клавишей “мыши”: откроется окно Редактора глобальных параметров Проекта (Субмодели). Введите с клавиатуры текст, идентичный приведенному на рис. 1.2 (n1=8; n2=20;). Числа n1 и n2 задают количество последовательно соединенных апериодических звеньев 1-го порядка в двух параллельных цепях, аппроксимирующих свойства идеального запаздывающего звена. Закройте окно Редактора…

Рис. 1.2

Откройте диалоговое окно блока Ступенька и введите в диалоговой строке параметры смещенного ступенчатого воздействия (через пробел): 2 0 1 (Время, Y0, Y1). Введенное означает, что через 2 с после начала моделирования сигнал на выходе блока скачком изменится с 0 (нуля) до 1 (единицы).
Откройте диалоговое окно блока Идеальное запаздывание и введите в 1-ой строке число 2 (два), что означает что данный блок реализует постоянное запаздывание 2 с.
Число введенное во второй диалоговой строке задает начальный размер стека данных, в который будут записываться данные на входе блока после каждого шага интегрирования. Если стек заполнится полностью, то он будет увеличен до 1200, если снова заполнится – до 1400 и т.д. Выходной сигнал определяется линейной интерполяцией значений в стеке данных. Оставьте начальный размер стека (по умолчанию).
Откройте диалоговое окно верхнего блока Апериодическое звено 1-го порядка (8 последовательных звеньев) и заполните его так же, как это выполнено на рис. 1.3.

Рис. 1.3

В 1-ой диалоговой строке (Коэффициент усиления) введено n1#1. Это означает, что в данной строке введен числовой вектор из n1 (8) единиц (1). Можно было ввести данную строку и так: 1 1 1 1 1 1 1 1 (через пробел). Символ # в диалоговых строках эквивалентен предлогу “по” ==> n1 -элементов по 1…
В последней диалоговой строке (Вектор начальных условий) аналогичным образом задан вектор из n1 (восьми) нулей.
В средней (во 2-ой) диалоговой строке задан вектор из n1 (восьми) одинаковых постоянных времени, равных 2/n1 = 2/8 = 0.25 c.
По аналогии с предыдущим заполните диалоговое окно для другого блока Апериодическое звено 1-го порядка (см. рис. 1.4 ниже по тексту). Очевидно, что данный блок предназначен для аппроксимации идеального запаздывающего звена цепью из 20-ти последовательно соединенных апериодических звеньев 1-го порядка.

Рис. 1.4

Откройте диалоговое окно блока Мультиплексор в цепи, реализующей 8 последовательно соединенных звеньев, и заполните диалоговую строку, как это выполнено на рис. 1. 5.

Рис. 1.5

Откройте диалоговое окно блока Демультиплексор и заполните его, как это выполнено на рис. 1.6.

Рис. 1.6

Прокомментируем введенные параметры в последних двух блоках.
Поскольку алгоритм работы верхнего блока Апериодическое звено 1-го порядка (см. рис. 1.3) – векторизован, то на вход блока должен поступать векторный сигнал, размерностью n1 (8). Поэтому к скалярному сигналу от блока Ступенька необходимо добавить (n1-1) сигналов, чтобы после блока Мультиплексор векторный сигнал имел размерность n1.
Векторный сигнал, поступающий на 2-ой (нижний) порт блока Мультиплексор сформирован из (n1-1) на 1-ом выходном порте блока Демультиплексор (см. рис. 1.1).
Фактически реализован сдвиг “жил” сигналов. Рассмотрим реализацию сдвига, “отталкиваясь” от сигнала блока Ступенька.
Сигнал от блока ступенька поступает на 1-ю “жилу” входного порта ==> далее “проход” через Апериодическое звено ==> далее сигнал 1-ой выходной “жилы” Демультиплексора подается на 2-ую входную “жилу” Мультиплексора ==> далее “проход” через Апериодическое звено ==> далее сигнал 2-ой выходной “жилы” Демультиплексора подается на 3-ю входную “жилу” Мультиплексора и т.д.
В итоге на втором выходном порте блока Демультиплексор будет сигнал, который n1-раз “прошел” через Апериодическое звено 1-го порядка…
По аналогии с рис. 1.5 и рис. 1.6 заполните диалоговые окна блоков Мультиплексор и Демультиплексор в цепи, аппроксимирующей звено идеального запаздывания 20-ю последовательно соединенными звеньями.
На этом формирование структурной схемы и ее параметров завершено.
Переместите курсор на командную кнопку Параметры расчета и заполните диалоговое окно так же, как это выполнено на рис. 1.7.

Рис. 1.7

Заполнив окно Параметры расчета, закройте его щелчком “мыши” по кнопке Да.
Запустите задачу на счет… Мгновенно в графическом окне отобразятся результаты расчета. Используя процедуры редактирования графического окна, придайте ему вид, близкий рис. 1.8, где линии: пунктирная – цепь из 8 блоков, сплошная – из 20 блоков.

Рис. 1.8

Сравнение графиков переходных процессов показывает, что даже при аппроксимации блока Идеальное запаздывание цепью из 20-ти последовательно соединенных звеньев “фронт” скачка существенно “размыт”, а при аппроксимации цепью из 8-ми блоков – тем более…

Резюме: сравнение данных результатов расчета переходных показало, что вышеупомянутое утверждение о достаточности для аппроксимации цепи из 6…8 последовательно соединенных Апериодических звеньев 1-го порядка является фактически некорректным для входных воздействий типа “ступенька”…
Дополним сравнение динамических свойств “классического” Идеального запаздывающего звена и его “аппроксиматоров” сопоставлением амплитудно-фазовых частотных характеристик.
На структурной схеме (см. рис. 1.1) блоки В память используются для указания точки входа и точек выхода при расчете частотных характеристик.
Поскольку Вы изучили процедуры работы в режиме АНАЛИЗ, подробных инструкций не ждите…
Вы должны самостоятельно и правильно выполнить расчет амплитудно-фазовых частотных характеристик для сопоставляемых звеньев…
На рис. 1.9…рис. 1.11 (в качестве “эталона” для Ваших графиков) приведено сравнение годографов АФЧХ (годографов Найквиста), фазовых частотных характеристик (ФЧХ) и логарифмических амплитудных характеристик (ЛАХ), соответственно. Штриховыми линиями представлены характеристики Идеального запаздывающего звена, пунктирными линиями – для цепи из 8 звеньев, и сплошной линией – для цепи из 20 блоков.
Выполните оформление Ваших графиков подобно рис. 1.9…рис. 1.11.
Анализ графиков частотных характеристик показывает, что в области низких частот (менее 1.0 с -1) аппроксимирующие цепи близки к Идеальному запаздывающему звену.
При высокочастотных входных воздействиях аппроксимирующие цепи дают меньшее значение фазового сдвига и существенно резкое ослабление по амплитуде.
Резюме: вышеприведенное утверждение о достаточности для аппроксимации цепи из 6…8 последовательно соединенных Апериодических звеньев 1-го порядка является относительно корректным только для медленно изменяющихся входных воздействий.

Рис. 1.9

Рис. 1.10

Рис. 1.11

(к содержанию)

1.2. Определение устойчивости линейных систем с запаздыванием

В прошлом семестре изучение основных процедур работы в среде ПК “МВТУ” Вы проводили в рамках демонстрационно-ознакомительной задачи, в которой структурная схема САР имела вид, близкий рис. 1.12.
Объект управления с передаточной функцией W2 (s), соответствовал типовому звену (колебательному) с параметрами: k2 = 1.0; T2 = 1 c; параметр демпфирования b = 0.5; начальные условия - нулевые.
Местная обратная связь с передаточной функцией W3 (s), соответствовала типовому звену - апериодическому 1-го порядка с параметрами: k3 = 0.6; T3 = 5 c.

СТРУКТУРНАЯ СХЕМА САР

Рис. 1.12

Локальное сравнивающее устройство обеспечивало отрицательную обратную связь, т.е. “работало” в режиме обычного вычитания.
В ходе выполнения ознакомительной задачи Вы подобрали коэффициент усиления k1 интегрирующего регулятора (W1(s)) таким образом, что при подаче ступенчатого управляющего воздействия u(t) = 0.8× 1(t) перерегулирование отсутствовало (т.е. ymax <= 0.8) и время переходного процесса не превышало 20 с. Значение коэффициента усиления k1 интегрирующего регулятора оказалось равным 0.35.
В настоящей лабораторной работе Вам предстоит скорректировать структурную схему САР, добавив в “прямую” цепь Идеальное запаздывающее звено.
Структурная схема скорректированной САР должна иметь вид, близкий рис. 1.13.

Рис. 1.13

Этапы, которые Вы должны выполнить:

  1. Вы должны фактически снова сформировать математическую модель динамики “знакомой” САР (с найденным ранее “оптимальным” значением k1 = 0.35).
  2. Определить критическое значение постоянной запаздывания t крит в Идеальном запаздывающем звене.
  3. Варьируя постоянную запаздывания в Идеальном запаздывающем звене в пределах 0.1*t крит …0.9*t крит (4 значения) выполнить моделирование переходных процессов.
  4. Выполнить анализ полученных результатов…

(к содержанию)

1.3. Блок Переменное транспортное запаздывание

Блок Идеальное запаздывающее звено является простейшим и описывает динамику трубопровода только при постоянном расходе теплоносителя. На самом деле расход теплоносителя в теплогидравлических контурах энергетических установок в переходных режимах, в основном, является переменным во времени.
Поэтому в ПК “МВТУ” реализован блок Переменное транспортное запаздывание, математическая модель динамики которого описывается уравнением
(1.4)
и основана на допущении о постоянстве линейной скорости переноса распадающейся субстанции в пределах участка для каждого момента времени при граничных условиях [image] и начальных условиях [image] В уравнении (1.4) y(t) – переносимая скалярная субстанция, u(t) – скорость переноса, L – длина участка переноса скалярной субстанции, z – пространственная (продольная) координата.
После ввода безразмерной пространственной координаты x = z/L и мгновенного времени переноса скалярной субстанции в пределах участка t(t) = L / u(t) уравнение записывается как
(1.5)
а начальные условия принимают вид: .
Вводя дополнительное дифференциальное уравнение для новой переменной q

, дифференциальное уравнение (1.5) принимает вид:
(1.6)
Используя преобразование Лапласа, получаем решение в виде:
(1.7)
где сомножитель [image] описывает составляющую, обусловленную только транспортным запаздыванием, а сомножитель exp(-l × t зап (t)) описывает ослабление выходного сигнала блока, обусловленное только распадом субстанции за время ее пребывания в пределах участка транспортного запаздывания.
При расчете [image] используется запоминание текущих значений t, [image], [image] в стековой таблице (см. табл. 1) и последующая обработка табличных данных.

Таблица 1

Индекс записи | Модельное время t |  |  |  |
0 | 0 | 0 |  |  |
1 |  |  |  |  |
2 |  |  |  |  |
… | … | … | … |  | …
j |  |  |  |  |
… | … | … | … |  | …
k-1 |  |  |  |  |
k |  |  |  |  |
k+1 |  |  |  |  |
… | … | … | … | … | …
m |  |  |  |  |
… | … | … | … | … | …

При [image] значение [image] = yo , а при [image] значение [image] определяется с использованием данных табл. 1 по алгоритму [image]. Последняя процедура (вычисление [image]) проводится с использованием линейной интерполяции данных табл. 1.
Расчет фактического времени запаздывания [image] в блоке Переменное транспортное запаздывание при [image] проводится следующим образом:

  • при t = t k значение [image];
  • при [image] значение [image] вычисляется по соотношению:
    . (1.8)
  • при [image] значение [image] определяется с использованием алгоритма [image] , причем вычисление [image] проводится с использованием линейной интерполяции данных табл. 1.

Блок Переменное транспортное запаздывание, включенный в библиотеку Нелинейные звенья, векторизован и имеет 2 входных и 2 выходных порта.
На 1-ый входной порт подается сигнал, соответствующий значению скалярной субстанции на входе в участок транспортировки. На 2-ой входной порт подается сигнал, соответствующий значению мгновенного времени переноса скалярной субстанции в пределах участка транспортировки.
На 1-ом выходном порте формируется сигнал, соответствующий значению скалярной субстанции на выходе из участка транспортировки. На 2-ом выходном порте формируется сигнал, соответствующий значению времени пребывания “метки” скалярной субстанции в пределах участка транспортировки.
Блок Переменное транспортное запаздывание имеет 2 диалоговые строки. Для работы блока необходимо задать:

  • в 1-ой диалоговой строке - вектор постоянных распада в секундах;
  • во 2-ой диалоговой строке – начальный размер стека.
По умолчанию блок Переменное транспортное запаздывание реализует алгоритм преобразования скалярного входного сигнала для нераспадающейся скалярной субстанции ( [image]).
Если значение мгновенного времени переноса скалярной субстанции в пределах участка транспортировки постоянно, то данный блок реализует математическую модель блока Идеальное запаздывающее звено.
С другой стороны, если задать в Идеальном запаздывающем звене значение времени запаздывания через механизм Глобальных параметров, то это звено может реализовать математическую модель блока Переменное транспортное запаздывание.
Проверим вышеприведенные утверждения. Для этого создайте новый проект и перенесите в Главное Схемное окно: из библиотеки Источники блоки Синусоида и Произвольное кусочно-линейное воздействие; из библиотеки Динамические звенья блок Идеальное запаздывающее звено; из библиотеки Нелинейные звенья блок Переменное транспортное запаздывание; из библиотеки Субструктуры блок Y ® U; из библиотеки Данные блок Временной график.
Переместите курсор “мыши” в свободное место Схемного окна и выполните щелчок правой клавишей: откроется Дополнительное командное меню Схемного окна, в котором необходимо выбрать опцию Внешние сигналы (рис. 1.14). Далее переместите курсор на верхнюю кнопку со стрелкой в правой части диалогового окна Входные сигналы модели и выполните щелчок левой клавишей “мыши”: появится таблица, в первой колонке которой - номер строки (1), во второй колонке – Имя сигнала (U1), а в третьей колонке – Значение по умолчанию (0). Скорректируйте Значение по умолчанию и введите 2 (см. рис. 1.14).

Рис. 1.14

Закройте это диалоговое окно, выполнив щелчок “мышью” по кнопке Да.
Переместите курсор на блок Y ® U и откройте его диалоговое окно 2-х кратным щелчком “мыши”. Использую крайнюю левую кнопку (со стрелкой вниз) в средней части диалогового окна (рис. 1.15) переместите U1 в Список-приемник и далее щелчком “мыши” по кнопке Да закройте диалоговое окно: у блока появился Входной порт. Соедините блоки линиями связи, как это выполнено на рис. 1.16.

Рис. 1.15

Откройте окно Редактора Глобальных параметров Проекта… и введите с клавиатуры: tau=U1. Закройте окно Редактора…
Откройте диалоговое окно блока Синусоида и введите (через пробел) значение амплитуды (1), частоты (0.5) и сдвига фазы (0). Закройте это диалоговое окно.
Откройте диалоговое окно блока Произвольное кусочно-линейное воздействие и введите в первой строке (через пробел) 0 5 10 20 25 40, а во второй диалоговой строке (также через пробел) 2 2 5 5 2 2. Закройте это диалоговое окно.

Рис. 1.16

Параметры блока Произвольное кусочно-линейное воздействие формируют закон изменения мгновенного времени запаздывания в блоке Переменное транспортное запаздывание:
- на интервале 0…5 секунд мгновенное время запаздывания постоянно и равно 2 с;
- на интервале 5…10 секунд мгновенное время запаздывания линейно растет от 2 с до 5 с;
- на интервале 10…20 секунд мгновенное время запаздывания постоянно и равно 5 с;
- на интервале 20…25 с мгновенное время запаздывания линейно убывает от 5 с до 2 с;
- на интервале 25…40 секунд мгновенное время запаздывания постоянно и равно 2 с.

Откройте диалоговое окно блока Идеальное запаздывающее звено и введите в 1-ой диалоговой строке (Вектор времен запаздывания) ранее заданное имя Глобального параметра tau. Отметим, что на самом деле параметр tau в процессе моделирования будет переменным, так как его значение численно равно фактическому времени запаздывания [image] в блоке Переменное транспортное запаздывание.
Откройте диалоговое окно Параметры расчета и введите: Время интегрирования – 40 с; Минимальный шаг интегрирования – 0.01 с; Максимальный шаг интегрирования – 0.01 с; Шаг вывода результатов – 0.01 с. Остальные параметры – по умолчанию.
Не забудьте сохранить проект на диск под оригинальным именем…
Выполните расчет переходного процесса (щелчок по кнопке Продолжить). Если Вы выполните оформление графического окна, то его вид будет подобен рис. 1.17. Данные расчета показывают, что блок Идеальное запаздывающее звено фактически реализовал математическую модель блока Переменное транспортное запаздывание.

Рис. 1.17

Убедитесь самостоятельно в том, что если мгновенное время запаздывания в блоке Переменное транспортное запаздывание постоянно, то блок фактически эквивалентен Идеальному запаздывающему звену.

(к содержанию)

2. ИССЛЕДОВАНИЕ ИЗВЕСТНЫХ ДИНАМИЧЕСКИХ ЗАДАЧ МЕТОДАМИ СТРУКТУРНОГО МОДЕЛИРОВАНИЯ

Используя методы структурного моделирования составить структурную схему, выполнить ввод структурной схемы в среде ПК “МВТУ”, ввести ее параметры, начальные условия и выполнить моделирование для нелинейных систем, описываемых известными дифференциальными уравнениями:

  1. Уравнением Ван-дер-Поля:

в диапазоне от t = 0 до t = 40 сек, если y(0) = 1, y’(0) = 0.

Используя типовые блоки библиотеки Данные (Временной график и Фазовый портрет) построить зависимости y(t) и траектории на фазовой плоскости (y, y’), если:

  • b = 1 и варьируемые значения параметра а Þ а = -1; 0; 1; 5;

  • a = 5 и варьируемые значения параметра b Þ b = 1; 2; 5; 10.
Завершив моделирование, по виду переходных процессов сделайте вывод о роли параметров a и b на характер движения системы.

2. Уравнением Матье:

в диапазоне от t = 0 до t = 200 сек, если y’(0) = 0, а y(0) = var.

Используя типовые блоки библиотеки Данные (Временной график и Фазовый портрет) построить зависимости y(t) и траектории на фазовой плоскости (y, y’), если:

  • p = 1; e = 0.1; m = 0.2; b = 1; w = 1, а y(0) = 0.01; 0.1; 1.0.
  • y(0) = 0.5; e = 0.1; m = 0.2; b = 1; w = 1, а p = 0.5; 0.9; 0.95; 1.0; 1.05; 1.5.

Завершив моделирование, по виду переходных процессов сделайте вывод о влиянии начальных условий y(0) и параметра р на характер движения системы.

(к содержанию)


Лабораторная работа N 4. ДИНАМИЧЕСКИЕ СИСТЕМЫ С ЗАПАЗДЫВАНИЕМ.

Министерство образования Российской Федерации
Московский государственный технический университет имени Н.Э. Баумана

Козлов О.С.

ДИСЦИПЛИНА: УПРАВЛЕНИЕ В ТЕХНИЧЕСКИХ СИСТЕМАХ

ЛАБОРАТОРНАЯ РАБОТА № 4
ДИНАМИЧЕСКИЕ СИСТЕМЫ С ЗАПАЗДЫВАНИЕМ.
ИССЛЕДОВАНИЕ ИЗВЕСТНЫХ ДИНАМИЧЕСКИХ ЗАДАЧ
МЕТОДАМИ СТРУКТУРНОГО МОДЕЛИРОВАНИЯ

Москва, 2002 г.

Цель работы:
  • изучение математического описания динамики особых линейных систем, включая:
    • математическое описание Идеального запаздывающего звена;
    • аппроксимация Идеального запаздывающего звена цепью последовательно соединенных Апериодических звеньев 1-го порядка;
    • определение критического значения постоянной запаздывания;
    • анализ влияния величины постоянной запаздывания на качество переходных процессов в линейной САР с запаздыванием;
  • изучение математической модели блока Переменное транспортное запаздывание;
  • самостоятельное исследование переходных процессов в известных динамических задачах с использованием методов структурного моделирования, включая:
    • исследование поведения нелинейных систем во временной области;
    • исследование поведения нелинейных систем на фазовойплоскости.

Содержание:

  • Введение
  • 1. АНАЛИЗ ДИНАМИЧЕСКИХ СИСТЕМ С ЗАПАЗДЫВАНИЕМ
    • 1.1. Блок Идеальное запаздывающее звено
    • 1.2. Определение устойчивости линейных систем с запаздыванием
    • 1.3. Блок Переменное транспортное запаздывание
  • 2. ИССЛЕДОВАНИЕ ИЗВЕСТНЫХ ДИНАМИЧЕСКИХ ЗАДАЧ МЕТОДАМИ СТРУКТУРНОГО МОДЕЛИРОВАНИЯ

Загрузить бесплатную версию "МВТУ"(3.5 Мб)